Not able to select property of Analytics after update

  • Hello,
    Please check the screen shot. I am not able to select property of my google analytics account after the update. Before update it was working fine.

    ScreenShot

Viewing 6 replies - 16 through 21 (of 21 total)
  • I am having the same problem again and again. I have to connect google services because rank math keeps getting disconnected.

    Hello,

    We released a quick Beta update you can try to see if that helps.

    Please enable the Beta update by following this:
    https://rankmath.com/kb/version-control/#beta-updates

    beta update

    If you are unable to see an update, please clear Rank Math’s transients from:
    WP Dashboard > Rank Math > Status & Tools > Database Tools > Remove Rank Math Transients > Remove transients
    remove transients rank math

    Please clear the caches, server, and WordPress after updating.

    You can disable the Beta updates once you update to the latest version and if the issue is fixed.

    We are here to assist. Thank you.

    Hello,

    I’ve had the same issue and tried the beta update, but it is no different. Appreciate any advise

    Hamsini

    Hello,

    I also tried the beta and still not able to connect.

    Would appreciate a prompt reply.

    Mark

    Hi there,
    I purchased the pro version, any solution for compatibility with v4 Google Analytics? Or not yet at all?
    Thanks

    Hello,

    I have solved this temporary issue by following these steps:

    1. Create property
    2. In the Property setup window click on Show advanced options
    3. Check the Create a Universal Analytics property
    4. Leave Create both a Google Analytics 4 and a Universal Analytics property selected and Enable enhanced measurement for Google Analytics 4 property checked.

    This way Google creates two properties – GA4 and UA which are connected with tag. After the reconnection in RankMath, the property (UA) was visible.

    • This reply was modified 2 days, 4 hours ago by Evgen Bibianko. Reason: Image not shown
    • This reply was modified 2 days, 4 hours ago by Evgen Bibianko.
Viewing 6 replies - 16 through 21 (of 21 total)

You must be logged in to reply to this ticket.