All ranking ticks and crosses missing

  • Hi,

    When I go into edit on a page or post all of the ticks and crosses that rank my keyword are no longer visible. Any ideas on this it happened when I updated to the latest version as well as the previous one. I’m currently running 1.0.41.2 after rolling back and it works fine. also can email images if required thanks

    • This topic was modified 1 month, 1 week ago by Darryl.
Viewing 15 replies - 1 through 15 (of 29 total)
  • Hi Darryl,

    Sorry for the issue you are facing.

    Assuming you are using the latest version of all the plugins and the themes (please update if not yet), it would seem like a conflict with one of the plugins or the theme you are using.

    To determine that, please follow this troubleshooting guide:
    https://rankmath.com/kb/check-plugin-conflicts/

    Please let me know if you find the culprit.

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    If that doesn’t work, we might need to take a closer look at the settings. Please include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:
    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):
    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hi,

    have tried that and nothing. If I take this piece of code out it works in the side bar and when I add it back it takes it out but the ticks and crosses disappear. Looks like I’m not the only one having this issue maybe this piece of code needs a tweak. looks like someone changed something in one of the updates.

    /**
    * Disable Gutenberg Sidebar Integration
    */
    /**add_filter( ‘rank_math/gutenberg/enabled’, ‘__return_false’ );
    */
    /**

    Also I can confirm this problem starts at version 1.0.42
    I also tried with 2 versions of theme and the theme I use is Divi.

    • This reply was modified 1 month, 1 week ago by Darryl.
    • This reply was modified 1 month, 1 week ago by Darryl.

    Hello,

    Thanks for getting back to us.

    We might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. It happens on posts and pages not products. Also you will need to update the rank math to the latest version as i had rolled it back to be able to use it

    Thank you.

    • This reply was modified 1 month, 1 week ago by Darryl.

    Hello,

    Thank you for contacting Rank Math today.

    It looks like you are using an outdated version of Divi Version: 4.4.1. Could you please backup you parent theme and then update to the latest version and check if the error will still be reported?

    Looking forward to helping you. Thank you.

    ​​​​​​

    Hi,

    I have already tried this and I get the same result. I can’t use the latest divi as they have an issue that I am waiting for them to fix. It removes all the <p> tags from my product pages.

    Hi Darryl,

    Thanks for the follow up.

    I’ve been able to replicate the problem on your site while running the Twenty Twenty theme as well and this has been submitted to our developers for closer investigation.

    We will be getting back to you shortly.

    Thank you.

    Hi Darryl,

    Did you manage to fix this issue because I do not see the issue at all?
    null

    It seems to be working as expected. Is there a set of steps I need to follow to see the issue?

    In the meantime, I will consult with my colleague about how he replicated the issue.

    We will get back to you.

    Hi Todd,

    Michael seems to have replicated it, if you look above I am not using the sidebar which appears to be in your screen shot. I added a bit of code when this change was implemented to that it stayed in the main screen. So it’s the main screen where its not working from the version number mentioned above

    Also the piece of code has been removed that was moving rank math out of the side bar which is posted above too.

    I don’t know what kind of feed back you are getting about rank math being in the side bar but for what I do and how I use it I just find that it is jammed up and not user friendly when it’s in the side bar.

    thanks

    • This reply was modified 1 month, 1 week ago by Darryl.

    Hello,

    We were able to reproduce the error and have logged it. Please allow us some time to test and release a fix.

    It should be added to the plugin in the upcoming update.

    You can keep an eye on the changelog and we will be mentioning this error when fixed.

    For now, please activate the Classic Editor plugin or use the Gutenberg Sidebar code by removing the filter code you added in functions.php file.

    I hope that helps. If you need any other assistance, please feel free to let us know. We are here to help.

    Thank you.

    Hi,

    great thanks for all your help on this guys and will keep an eye out for the update.

    Hi Darryl,

    Thank you for understanding.

    We will let you know shortly.

    Hello

    Thank you for your patience. We sincerely appreciate that.

    We have released a Beta update that should fix the issue. Please follow these steps to update to the latest version and have the issue fixed:
    https://i.rankmath.com/TP6Xjk
    0. Take a complete backup of your site
    1. Go to Rank Math > Status & Tools > Version Control
    2. Enable the Beta Tester Option from Beta Opt-in Box
    4. Go to the Dashboard > Updates and update Rank Math to the latest beta version

    Hope that helps. If there’s anything, please let us know. We are here to assist.

    Take care!

    HI,

    I have updated as per the instructions above and can confirm it appears to be fixed at this stage.

    Thanks for the help

    Hi,

    I have had time to test this update and here is whats happened.

    It works fine on posts and pages.

    When it comes to product pages the score is incorrect and you can’t see the issues.

    For example a page with a score of 89 now gives a score or 38 when you enter the edit page menu. And also the menus basic seo, additional, title readability and content readability will not expand. I have added login details for you in the sensitive data box if you want to have a look.

Viewing 15 replies - 1 through 15 (of 29 total)

You must be logged in to reply to this ticket.