Support TheMout

TheMout

Forum Replies Created

Viewing 15 replies - 1 through 15 (of 17 total)
  • Understood. Thanks for the help – closing ticket.

    Hello,

    I was notified by email that the issue with the canonical URL is now resolved in Google Search Console, approximately 5 days after initial “fix”. Ridiculously long IMO but it is what it is.

    However, on same day I got notification that the canonical URL was fixed, Search Console flagged two additional issues with AMP: Content mismatch: Missing embedded video.

    I applied the same solution you did for the canonical URL by clearing the cache and minified CSS/JS then clicked on “Fix” in Search Console – initial validation passed and it is now in “Validation started” status for this new issue.

    I bring this up because it seems that these AMP pages are highly sensitive with regards to the cache & minified CSS/JS. Is there something that can be / should be done in order to prevent getting these hiccups in the future short of removing all caching?

    The Fix button is what I pressed back on the 9th and that is what started what they are referring to as the validation process which has been in “Started” status since the 9th:

    Validation started
    Started: 6/9/19

    I checked again this evening and no movement thus far. In the mean time, they are showing the page as having an error for past 5 days. Nice of them to “ding” me on a daily basis because their own validation process has not completed in the past 5 days.

    Hi – captured image and stored @ https://snag.gy/2dqFGS.jpg

    Thanks for the suggestion to use snag.gy – it will be easy for me now to share screen shots with support staff for RankMath and others. Much appreciated.

    As you can see – even as of this evening the request to “fix” is still in pending status. I did try the test using https://search.google.com/test/amp and it validates what you have stated. However, until it actually goes away in search console as a flagged issue, I would be more comfortable in leaving this case open verses closing it and having to open up a new one in the event something goes sideways.

    Any suggestions on what I might be able to do in search console to get this AMP validation out of pending status and completed?

    Thanks for your understanding and support thus far.

    In Google Search Console, the AMP error is still showing and shows that the Fix button only started a validation but it is still in pending status as of this morning. I see no way to upload screen shot that I took which verifies what I have stated.

    All I can do is wait and see if the error goes away (or not).

    I clicked on “fix” button in search console early today and it is still showing as pending. I will send another update after it is no longer in pending status. Thanks.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    I have done as you suggested and went into search console – I see no errors / warnings so I have to assume all is good now. Thank you very much for assisting to resolve this issue. It is very refreshing to see this level of direct and immediate assistance and I appreciate it very much.

    Please see update in Sensitive Data section. Thanks.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Confirmed that logo was added and updated new temp login link.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    After reviewing the details (above), you stated that “they” fixed the issue in their AMP plugin “AMP for WP – Accelerated Mobile Pages” (By Ahmed Kaludi & Mohammad Kaludi).

    However, the AMP plugin that I have on my site is not the same – it is “AMP” plugin – v1.1.1 by “AMP Project Contributors” (as stated in my initial post).

    I want to make certain before I continue – are you requesting that I uninstall the current AMP plugin installed on this site and replace it with “AMP for WP – Accelerated Mobile Pages” plugin?

    If so, should I disable AMP in Rank Math while switching out these plugins?

    At work now – I will do as you requested sometime this evening after work. Thanks.

    I checked same temporary login link and, at first, it didn’t work. I logged in to WP and grabbed a copy of the temporary link (again); tried it and it worked. I then tried replacing it in the Sensitive Data section – appeared to me as though it was same exact link. IDK why it works sometimes and does not work during other attempts. Please try it again and let me know if it still does not work. In the event that it does not work; I will simply create new admin user (temporarily) for you to use.

    AMP was not enabled before I tried it while installing Rank Math. And, now that it is enabled and obviously immediately found by Google (otherwise, I would not immediately been notified by email) – I do not want to attempt to enable / disable without knowing more about what I am doing concerning AMP.

    Hopefully, you will be able to login and find the issue. Thanks.

Viewing 15 replies - 1 through 15 (of 17 total)