Support Sean

Sean

Forum Replies Created

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thanks Michael,

    Yes I have the necessary skill, I’ve been building and managing sites for 30 years (give or take).

    My point is there is a section for creating redirections and that is where 100% of users are going to go when they are told to add a redirect. The details shown in the SEO analysis should say this type of redirect needs to be done in the htaccess file not in the redirections section.

    Even the error message in the redirections section is confusing. Please add at least one valid source url. When the person has put in their website URL of course they think that is valid.

    https://imgur.com/a/ykdlCWq

    My point is that Rank Math needs slightly better error messages and help text for this specific type of recommendation.

    Thanks for your help,

    Sean

    Thanks Michael,

    It might be worth explaining about redirection within the plugin.

    Telling people they should redirect and having a redirection function that can’t actually do it, without telling people it can’t is a bit of an oversight.

    https://imgur.com/a/kOHl9Qd

    Sean

    Thanks for getting back to me. I did not get any link to open a new ticket.

    In FB it shows the 3 notifications that my posts were deleted and says ‘See their Feedback’ but when I click on the notification it just opens my regular feed. Maybe its a bug with FB?

    Anyway, here is my first problem. Rank Math recommended to redirect www url to the non www canonical that we use. But the redirection settings don’t work and there is no explanation when it recommend doing it, how to actually do it.

    And now I’ve typed this I can’t find any way to upload the screen shots!!

    Hi guys,

    Thank you for getting back to me here and by email. I’ve just installed the version you linked to and I am very pleased to say that two of the issues I was having are now fixed, which I’m sure means the third issue will also not be a problem anymore.

    Sorry about the temp access, I think I set it to expire too soon.

    Thank you guys so much for coming up with a solution to my issue. I hope it helps other people to avoid any similar conflicts.

    Sean

    Hi Guys,

    I found the problem. On this site I had created a Super Admin a long time ago and that was stopping the plugin from working correctly.

    I have fixed it now.

    Thanks!

    Hi Todd,

    Yes it looks like all the modules are there.

    I’ve added a temp login link.

    Thank you for your help.

    Sean

Viewing 6 replies - 1 through 6 (of 6 total)