Support DvT

DvT

Forum Replies Created

Viewing 2 replies - 1 through 2 (of 2 total)
  • I got the same critical error btw since upgrading to WP 5.4, and upgrading ACF 5.8.9.

    This is the error I got (the asterisks in nlboom-*** I put there for security purposes):

    Stack trace: 
    #0 /var/www/nlboom-***/wordpress/current/wp-includes/class-wp-hook.php(287): RANKMATH_SCHEMA\Admin\Metabox\Metabox->enqueue('post.php') 
    #1 /var/www/nlboom-***/wordpress/current/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) 
    #2 /var/www/nlboom-***/wordpress/current/wp-includes/plugin.php(478): WP_Hook->do_action(Array) 
    #3 /var/www/nlboom-***/wordpress/current/wp-admin/admin-header.php(104): do_action('admin_enqueue_s...', 'post.php') 
    #4 /var/www/nlboom-***/wordpress/current/wp-admin/edit-form-advanced.php(419): require_once('/var/www/nlboom...') 
    #5 /var/www/nlboom-***/wordpress/current/wp-admin/post.php(206): require('/var/www/nlboom...') 
    #6 {main} 
    thrown

    I got a plugin fatal error when adding if ( is_user_logged_in() && is_admin_bar_showing() ) { however I now just removed the part starting line 381 completely, because we don’t need these frontend hints. We just need the JSON LD.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)