Webmasters Tools Meta Tag Verification bug

  • Original Discussion: https://www.facebook.com/groups/rankmathseopluginwordpress/permalink/406196750252657/

    So, as per the discussion – I’ve created a staging copy of the production site and have shared the credentials with you. I’ve also added a Bing Meta Tag. But as you can see it’s not visible on the source code hence no verification has been successful.

    Please verify the bug and kindly fix it asap. BTW, I’ve done the plugin disable and re-enable, Purging of Varnish, Browser Cache, Object Cache etc., still no use.

    • This topic was modified 2 weeks, 1 day ago by  Anirudh Pulikonda. Reason: Adding SSH & SFTP to sensitive data
Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello,

    Thank you for the follow-up. This is a rather strange issue, I could not reproduce it on a test site, it seems to be happening on your site only. I also could not edit theme/plugin files directly from your WP Dashoard (in Appearance > Theme Editor, for example), it showed an error message.

    We will need to try some changes in the code. Please add FTP access details too in the Sensitive Data field.

    Thank you. Looking forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    We are still investigating this issue on your site. We will post here as soon as we find the source of the issue or a solution for it.

    Thank you for your patience in this matter.

    Hello,

    Thank you for your patience. The issue was solved on the staging site, it was caused by an incorrect WP Setting: in Settings > Reading, the “Your homepage displays” option was set to “A static page (select below)“, however the page was not selected in the dropdown below that.
    You either need to select a page as the Homepage of your site OR set it to “Your latest posts“.

    Hope that helps. If you have any question, please feel free to ask. Thank you.

    Thanks, I’ll check with a custom Page for Homepage and will let you know in a while on my production site.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Thanks for the resolution! Custom Page for homepage fixed the issue.

    Hello,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/?rate=5#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)

The ticket ‘Webmasters Tools Meta Tag Verification bug’ is closed to new replies.