Vulnerability found : 1.0.27 – Authenticated Settings Reset

  • Hi,

    My security plugin found a Vulnerability in your plugin :

    “Scan completed: 1 vulnerability found : Seo By Rank Math <= 1.0.27 – Authenticated Settings Reset”

    Can you relate ? Can you explain what to do in that case ?

    Thanks for the answer

    Regards

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Would you mind letting me know the security plugin that you are currently using so that we can be able to investigate this issue from our end?

    Looking forward to helping you. Thank you.

    ​​​​​​​

    it’s SecuPress Pro — Sécurité WordPress I Version 1.4.9.2

    It’s the first time that I received an alert for a vulnerability plugin since I’ve installed this plugin a year ago.

    Thanks for your investigation.

    Hi there,

    I have raised this issue with our dev team and we will be investigating this further and then get back to you.

    We appreciate your continued patience. Thank you.

    Hello,

    Thanks a lot for your query and we are so sorry about the trouble this must have caused.

    We fixed the issue about 24 hours ago – before it was made public. You should update to 1.0.27.1 to have the most secure version of Rank Math.

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)

The ticket ‘Vulnerability found : 1.0.27 – Authenticated Settings Reset’ is closed to new replies.