Various setup issues coming from AIOSEO

  • As per email I’m now opening a ticket. We’ve migrated from AIOSEO but things are not right with titles and sitemaps. See sensitive data for more info.

    • This topic was modified 2 weeks, 5 days ago by Ac. Reason: Making username clear
Viewing 10 replies - 1 through 10 (of 10 total)
  • Hello,

    Thank you for contacting Rank Math today.

    Your site is reporting the following error when I try to access the login page:
    Screen grab
    Could you please disable any regional restrictions that you may have?
    It also looks like you forgot to share the username for the temporary account.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Hello,

    I have deactivated IP geo block plugin. I’ve also updated the sensitive data.

    Thank you.

    Hi there,

    Thanks for the response.

    You forgot to update the username/password combination. The credentials on the sensitive data section do not seem to work.

    We are looking forward to helping you. Thank you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Updated logon link

    Hello,

    Thank you for the follow up.

    The correct variable is %sitename% and not %site_title%. I have modified the settings for your post titles to the following : %title% %sep% %sitename% which is working on the frontend.
    The duplicate robots tag is coming from your theme, I would suggest that you get in touch with your theme author so that they can advise on how to remove the duplicate robots tag.
    The sitemap links work as expected when I test this from my end. Could you please test again?

    Looking forward to helping you. Thank you.

    ​​​​​​

    Thank you the sitemaps are working now, before they just redirected to homepage.

    Just so I understand, I have got %sep% %sitename% at the end of every post and page title – adding individually to the post/page itself.

    Is there a way of doing that in global plugin settings so that it adds %sep% %sitename% onto the end of every page or post I create? That’s what it did in AIOSEO i was assuming rankmath would be the same but it looks like if I put something in at page/post level you don’t get the global settings %sep% %sitename% on the end. Is that right?

    Hello,

    Thank you for contacting Rank Math today.

    Unfortunately Rank Math works differently. The page/post level settings will override the global settings.

    Looking forward to helping you. Thank you.

    ​​​​​​

    That’s fine, thank you so much for clarifying.

    Hello,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/?rate=5#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 10 replies - 1 through 10 (of 10 total)

The ticket ‘Various setup issues coming from AIOSEO’ is closed to new replies.