Url missing slash?

  • Hi,

    Using the global “Titles” & Meta settings, the “custom meta description” doesnt show up unless i click edit. How can i verify its showing for search engines?

    Every url slug is also missing a slash, why is this? (see attached screenshot). Does it affect the site in any way? Im using the settings to remove shop and category bases

    Best Regards

    Edit:
    Added link. This is however on every category.
    – Missing Slash after domain ending, before product category
    – Custom meta title based on global rules is showing, but custom meta description based on rules not showing, only “click to enter custom meta description”

    • This topic was modified 3 months, 1 week ago by Niklas.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    You can confirm whether the title and description is visible to search engines by inspecting the page source. We would be happy to help in checking this if you can share one of the affected links on the sensitive data section.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    About the missing slash in the URL, could you check if you have a trailing slash missing in the Woocommerce permalink section?

    About the description, I have checked the source code and it is set perfectly so you shouldn’t have any problem having them displayed in Google results.

    Looking forward to help you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hi,

    Attached pic of permalinks

    Hello,

    Since it seems fine, we might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)

The ticket ‘Url missing slash?’ is closed to new replies.