URL marked ‘noindex’

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    I checked the source code and in fact, it has the robots set as no-index. Just to be sure, you didn’t set in Rank Math your tags as no-index, didn’t you?

    If you didn’t, we might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    You had your tags set as no-index in the Rank Math settings, that is why even the AMP versions where being set as no-index. I changed them to index and now your issue should be solved.

    Looking forward to help you.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this ticket.