URGENT: All 301 Redirections Have Stopped Working

  • Hi,

    All preset 301 redirections have stopped working after I logged in, using my new account on Rank Math. I also tried deactivating and reactivating the plugin. But still nothing.

    Please help me fix this quick.

    • This topic was modified 2 months, 2 weeks ago by  Vishwas.
Viewing 15 replies - 1 through 15 (of 17 total)
  • Hello,

    Thank you for contacting the support and sorry for the issue you are facing.

    Can you please edit your post and add your website’s login details in the Sensitive area http://i.mythemeshop.com/ZmJGxp by using this plugin?

    Temporary Login Without Password

    Looking forward to helping you.

    Yes, I have done that. Please check.

    Could someone please update me about this one?

    Since I have not got any resolution so far, I have switched back to an earlier version and the redirection is now working fine.

    I will wait for the fix to come in the next release.

    Very disappointing.

    Hello Vishwas,

    I am really sorry for the delay, we were trying to replicate the issue on our localhost but no luck, could you please enable the temporary logins again? So that we can debug the issue.

    Looking forward to helping you.

    Thank you.

    I have activated it again. Please check.

    When I switched back to an earlier version of the plugin, the redirections had started working fine.

    But the plugin has got auto-updated to the latest version now and again the redirection is not working.

    • This reply was modified 2 months, 2 weeks ago by  Vishwas.
    • This reply was modified 2 months, 2 weeks ago by  Vishwas.

    Hello Vishwas,

    We have fixed the issue on your site, and an update will be released after a couple of hours.

    Thank you for your cooperation.

    Thanks! Could you please tell me what had gone wrong?

    Hi Vishwas,

    Regarding the auto-update issue, we don’t have any functionality in the plugin which auto updates the plugin.

    Maybe when you gave us the login details, our developer updated the plugin to debug.

    Thank you.

    Hi Vishwas,

    There was a small bug in the code, to fix the issue we had to to manually strip sub-directory from url.

    Is everything fine now?

    Thank you.

    Yes, it’s working fine now. Thank you!

    Hello,

    Glad that helped and we appreciate your patience and the understanding in this matter.

    Thank you.

    Hi, I was told on Thursday that an update would be released within a couple of hours. But I have not yet received any update of the plugin.

    Am I missing something?

    Hi Vishwas,

    We already fixed the issue on your particular install.

    Are you still facing this issue?

    It’s working fine. There’s no problem.

    I thought for some reason I did not receive an update which was supposed to be released within a few hours of the issue being fixed on my website.

Viewing 15 replies - 1 through 15 (of 17 total)

You must be logged in to reply to this ticket.