Unknown notification is coming in my WP Dasboard

  • Hello,

    From yesterday I’m getting the below notification in my wp-admin dashboard.

    We detected new post type(s) (tvd_login_edit), and you would want to check the settings of Titles & Meta page and the Sitemap.

    I don’t understand why it is coming. Because all my settings are fine. And because of that I’m in confusion, what to do about it.

    Kindly let me know what I have to do about it.

    Please see the below screenshot link.

    https://ibb.co/xstjW2f

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    Thank you for getting in touch with us.

    This is just a notification to show you a post type that is not a part of default WordPress post types is available on your site. You can modify the post type titles and description meta in Rank math > Titles & Meta > your post type and sitemap settings in Rank math > Sitemap Settings.
    You can also dismiss the notification if you don’t wish to make any changes at the moment and make sure t clear your cache.

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    I am also getting this same notification for tvd_login_edit. However, whenever I dismiss it, it just comes back again when I load a new page on my wp dashboard. Is there a way to remove it permanently?

    Hello,

    That seems like a caching issue if the notifications are not getting dismissed.

    Can you please clear your server-side cache as well and see if that helps?

    Looking forward to helping you. Thank you.

    Hello,

    I am having the same issue, even after checking the settings and emptying the server cache.

    Incidentally, I cannot see this sort of post type anywhere in the article settings under Titles & Meta.

    How do we get rid of this message?

    Your help is greatly appreciated.

    Kind regards,

    Birgit

    Hello Birgit,

    Did you try the clear cache suggestion my colleague said? If yes, could you create a new thread sharing there your login details so we can take a deeper look and solve it?

    Looking forward to help you.

    Hi Alberto,

    I double-checked on both my websites today and the problem seems to have disappeared for the moment. As I said, I did empty the cache yesterday and still the error message appeared. However, everything looks good today. I will log a new ticket if the problem reoccurs.

    Thanks!

    Kind regards,

    Birgit

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this ticket.