Unable to write into .htaccess

  • Hello and good evening,

    I have a problem with the plugin Rankmath SEO. When I want to write the following text into the .htaccess file:

    # Browser Caching
    <IfModule mod_expires.c>
    ExpiresActive On
    ExpiresByType image/gif „access plus 1 months“
    ExpiresByType image/ico „access plus 1 months“
    ExpiresByType image/jpeg „access plus 1 months“
    ExpiresByType image/jpg „access plus 1 months“
    ExpiresByType image/png „access plus 1 months“
    ExpiresByType text/css „access plus 1 months“
    ExpiresByType text/javascript „access plus 1 months“
    ExpiresByType application/x-javascript „access plus 1 months“
    ExpiresByType application/javascript „access plus 1 months“
    </IfModule>

    The plugin show me the following message:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator at service@webmailer.de to inform them of the time this error occurred, and the actions you performed just before this error.
    More information about this error may be available in the server error log.

    Where can I find the server error log to get more informations?

    Thank you very much for the support
    Jörg

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    To get the WP logs, kindly enable the WP_DEBUG and WP_LOGS from the you wp_config.php file.

    You should be able to see the logs under the wp-content folder.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    To get the WP logs, kindly enable the WP_DEBUG and WP_LOGS from the you wp_config.php file.

    You should be able to see the logs under the wp-content folder.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    thank you for the quick answer. I will see what happens when I set WP-DEBUG true.

    Jörg

    Hi There,

    Thanks for the follow-up.

    Hopefully, you will be able to narrow down the cause of the issue.

    Have a good one.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this ticket.