Setup Wizard confusion

#13239
  • Resolved Sara
    free

    Starting out I had issues with the Setup Wizard. When trying to save on Miscellaneous > Advanced Options I got a message telling me that I wasn’t allowed to access the page. At that point the same message rewarded ‘return to dashboard’. I don’t know if this is normal but when I try to go back to the Setup Wizard now to see if that problem is still there I find that none of the data which was saved previously has been saved. The logo, etc are all gone so I cancelled. This is confusing and I don’t know if something is missing or needs to be fixed or not.

    • This topic was modified 3 years, 5 months ago by Sara.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    This is quite unexpected. Assuming that you are logged in as an administrator, can you confirm that you did not uncheck any of the options below on the “Role Manager” step of the advanced setup?
    IMG

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hi,
    All boxes remain checked for administrator.

    Hello,

    Thanks for getting back to us.

    We might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Sorry about the delay. I just added a temporary login link.
    Since this is my first time using your plugin I’m looking forward to knowing if I did something incorrectly. thanks

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    I have just logged in to your site but I could not reproduce the issue. The Rank Math options such as the Facebook share image save normally when I set a new image. Please test this out from a different device or browser and let us know if there are any issues.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    That wasn’t the problem. I just went through the Wizard again and this time it seems to be saving the changes I make. It wasn’t doing things like saving the logo before and was saying I wasn’t allowed to go through the last few steps in Advanced. I guess it worked itself out of whatever was wrong.

    Hi Sara,

    Thanks for the follow up.

    I am glad that this issue is now resolved 🙂

    Feel free to contact us for any other issues, questions or suggestions. Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)

The ticket ‘Setup Wizard confusion’ is closed to new replies.