Unable to Activate with setup wizard

  • I have added Rankmath to one of my websites and now I am trying to install on a second website. However, I can install and activate plugin ok but when I click on the setup wizard and I click to activate nothing happens.

    • This topic was modified 1 week, 5 days ago by Cory.
Viewing 15 replies - 1 through 15 (of 17 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Could you try to uninstall the plugin and install it again? If it doesn’t solve your issue, we might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    I have uninstalled the plugin and re-installed it again… same issue

    Any progress?

    Hello,

    Thank you for contacting Rank Math today.

    I have escalated your issue and we will get back to you soon.

    Your patience is highly appreciated. Thank you.

    ​​​​​​

    Hello,

    I see the issue on your site but I couldn’t reproduce it on my setup. Can you add your site’s FTP access in the Sensitive Data Section so we can check the issue by editing some files?

    Looking forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    I have added the access you requested.

    Hi Cory,

    The FTP you added in the Sensitive Data Section is not working for me. I am getting a connection timed out error when I try to connect with your site URL as host. Can you please check the details again?

    Looking forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    I have Bluehost hosting and when I looked into the FTP area see the @masterwebsitedevelopers.com in addition to the info I gave you before. I also see the “Special FTP Accounts” information which Bluehost says “Special FTP Accounts are linked to administrative aspects of your hosting account and cannot be deleted” Please let me know if I should be sharing that info with you?

    Hi there… really need some help here!

    Hello,

    We are sorry but it is not working.

    Could you please ask BlueHost for these details and share them with us?

    1. Your FTP Server
    2. FTP Port:
    3. FTP Username:
    4. FTP Password.

    Try to connect from your end as well before sharing so you know that the logins are working.

    Thank you.

    Moved to secure area

    • This reply was modified 3 days, 19 hours ago by Cory.

    Please move that response to the secure area

Viewing 15 replies - 1 through 15 (of 17 total)

You must be logged in to reply to this ticket.