Strip Category Base not working

  • Hi, I have the strip category base feature turned on, then on the desktop browser, the url is still working normally, but on a mobile device, there is a 404 error.
    help me

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello @thuan bui,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Please share a link to one of the affected pages as well as a screenshot of the settings that you have enabled for the page links so that I can help further.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Today, the entire link has been 404.
    I turned off the strip category, but I still can’t access it.
    there is a directory path that is ok

    • This reply was modified 4 months ago by  thuan bui.
    • This reply was modified 4 months ago by  Todd.

    We are really sorry about this.

    We have identified this as a bug in 1.0.27. We are in the process of releasing an update to fix it.

    If you can’t wait, please rollback to 1.0.26 for now:

    WP Rollback

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)

The ticket ‘Strip Category Base not working’ is closed to new replies.