Split: Sitemap not loading

  • I keep refreshing permalinks on 3 different websites but on neither of them i can get the Sitemap link to load anything.

    Site n° 1 gives me this when i check Page Source with Firefox:

    
    <?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="//apollo-cargo-alliance.com/main-sitemap.xsl"?>
    <sitemapindex xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">
    	<sitemap>
    		<loc>https://apollo-cargo-alliance.com/page-sitemap.xml</loc>
    		<lastmod>2020-03-05T08:17:25+00:00</lastmod>
    	</sitemap>
    </sitemapindex>
    <!-- XML Sitemap generated by Rank Math SEO Plugin (c) Rank Math - rankmath.com -->
    
    Site N°2 and N°3 give me something like this: 
    
    <?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="//alfa-logistics-family.com/main-sitemap.xsl"?>
    <sitemapindex xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">
    	<sitemap>
    		<loc>https://alfa-logistics-family.com/post-sitemap.xml</loc>
    		<lastmod>2020-04-07T16:05:17+01:00</lastmod>
    	</sitemap>
    	<sitemap>
    		<loc>https://alfa-logistics-family.com/page-sitemap.xml</loc>
    		<lastmod>2020-03-05T09:47:59+00:00</lastmod>
    	</sitemap>
    	<sitemap>
    		<loc>https://alfa-logistics-family.com/category-sitemap.xml</loc>
    		<lastmod>2020-04-07T16:05:17+01:00</lastmod>
    	</sitemap>
    </sitemapindex>
    <!-- XML Sitemap generated by Rank Math SEO Plugin (c) Rank Math - rankmath.com -->
    

    So i must be doing something wrong on all 3 sites….

    Can you please help me forward? Much appreciated.

    Thierry

Viewing 1 replies (of 1 total)
  • Hello,

    Thanks for getting in touch with us.

    The sitemap is working fine:
    https://apollo-cargo-alliance.com/page-sitemap.xml

    Where do you see the issue?

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 1 replies (of 1 total)

The ticket ‘Split: Sitemap not loading’ is closed to new replies.