Split: Images not appearing in site map

  • Hi! I just added RankMath to my site. Images are no longer showing in my sitemap either. I do have a thirdparty app that’s used for galleries. I’m wondering if that has been updated with RankMath yet? But it should be recording featured images and images on posts within a sitemap. I don’t see the sitemap file? I would appreciate your assistance. Thank you!

    [EDIT] I’ve added a support ticket in the proper area.

    • This topic was modified 2 months, 2 weeks ago by Amy J.
    • This topic was modified 2 months, 2 weeks ago by Michael Davis.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    Thanks for getting in touch and sorry for any inconvenience caused.

    We might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    Temporary Login Without Password

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    WP Security Audit Log

    We really look forward to helping you.

    Hi Amy,

    I am going to close this one since you already have a duplicate ticket.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)

The ticket ‘Split: Images not appearing in site map’ is closed to new replies.