Site:**name of domain** only showing archives

  • HI, when I do a site:(see sensitive data for full search) search in Google I only see archive results via tag or category but no individual page entries (except for a few right at the end that are new).

    The sitemap generated by Rank Math has the pages listed so I am wondering what has happened. Can you look into this or give advice or check my settings and see if there is an issue?

    thanks

    • This topic was modified 2 months, 3 weeks ago by Alberto.
Viewing 15 replies - 1 through 15 (of 22 total)
  • Hello,

    Thank you for contacting Rank Math today.

    I have just checked it and it seems you have a lot of tags indexed but also posts and pages. It is just that you have too many tags indexed so other results go to pages further than usual (like page 20 and so on).

    I tried to look for specific post URLs on Google and they were displayed (I checked for example the one I added to the Sensitive Data section).

    Looking forward to helping you. Thank you.

    ​​​​​​

    Yes, I have turned off tag indexing, for now, to try and tighten up the CTR. Will this result in a drop in impressions? Waiting for Google to index the new version however.

    Just an addendum on that one you listed in sensitive data – thats a manual submission from me rather than a sitemap index. I believe it is indexed though but i prefer new posts to be quicker.

    Hello,

    I don’t think it will be a drop of impressions if those tags were not ranking for keywords.

    About being indexed quicker, it is all about the crawl budget Google gives you, so maybe in the future, Google will crawl your website faster: https://backlinko.com/hub/seo/crawl-budget

    Looking forward to help you.

    Oh for sure we have had like a 25% drop in impressions since we switched to Rank Math, very obvious on the exact day we switched went from 88k to 68k from May 12th to May 16th.

    I consider that abnormal.

    • This reply was modified 2 months, 2 weeks ago by Marcus Downey.

    Hello,

    Keep in mind in those days Google rolled out an important core update, which could be the cause of those changes since your site settings seems fine: https://www.searchenginejournal.com/google-may-2020-update-over/368962/

    Looking forward to help you.

    Actually I am not sure on that as we had a blip on May 4th for clicks and clicks have remained steady since May 4th.

    Impressions only dropped for May 5th then came back May 7th-11th and were steady. The big drop happened the day after we installed rank math and the first bot visit and index.

    Search Console is already showing the index shrunk by 50% with the new sitemap submitting 50% of the old sitemap.

    We have set tags to off, but we did not put a ‘no index’ (set to off) on pagination yet pagination is not in our sitemap (2,3,4) not sure why.

    • This reply was modified 2 months, 2 weeks ago by Marcus Downey.

    I have sent two images showing you the change rank math has brought in with the new site map. Note, paginated pages are not included in the sitemap when they should be.

    (images in sensitive data)

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    In those pages I see there are a lot of pagination pages (when a page or post is divided in subpages) and Rank Math has an option to don’t index them, so maybe you have it enabled and then Google deindexed them (so you lost indexed pages):

    null

    Looking forward to help you.

    Hi pls see what i wrote in my previous post.

    ” we have set tags to off, but we did not put a ‘no index’ (set to off) on pagination yet pagination is not in our sitemap (2,3,4) not sure why.”

    So image one shows a jump in indexed but not submitted on the site map. Image 2 shows the types of files NOT submitted via the sitemap. That means pagination is NOT included.

    However, i have never turned on that setting to not include them so why are they not in the sitemap to this day?

    Hello,

    Well, I think we might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    I have also submitted 2 new images showing that only half the sitemap is being indexed and the rest is showing as submitted not indexed.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 15 replies - 1 through 15 (of 22 total)

The ticket ‘Site:**name of domain** only showing archives’ is closed to new replies.