Sitemap showing blank page (forum solutions not working)

  • Hello,

    My site is showing a blank page when I have Rank Math sitemap activated. I have just changed from Yoast SEO and this is the only problem I found.

    I have tried to save the permalinks, clear the cache (both site and Cloudflare) and check the sitemap but it is still showing the white page.

    I have also tried to do this https://rankmath.com/kb/fix-sitemap-issues/#blank-page with the Health Check plugin but with everything deactivated using Twenty Twenty theme and only Rank Math activated it is still not working.

    I have also tried to check the sitemap that Rank Math creates on search console to see if it was a just a problem with my browser but it is saying it can’t access it.

    In the meantime, I have deactivated the module on Rank Math and I am using Google XML Sitemaps which works perfectly fine since we have a site with a lot of traffic and we can’t be without a sitemap.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    The access credentials you have provided don’t seem to work for me, please update so we can investigate this issue further.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    What is exactly not working? Is it blocking you from accesing the login page?

    If you give me your IP I can white list it.

    Hello,

    No, just the credentials. They seem to not be valid, could you check them?

    Looking forward to help you.

    My bad. I just changed it.

    Hi,

    It seems like we can’t login:

    Could you please whitelist the IP I am sharing in the sensitive data section?

Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this ticket.