Sitemap doesn’t index taxonomies

  • Hello,

    I have enabled taxonomies to be in the sitemap, but google doesn’t index any taxonomies at all.

    I shoved my info in the sensitive data area.

    what issue can be here?

    thanks

    • This topic was modified 3 months, 4 weeks ago by Domn.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    This error may suggest that your post tag taxonomy has been set to noindex.
    You can fix this by heading over to WP Dashboard > Rank Math > Titles & Meta > Tag Archives Robots Meta and uncheck the “noindex” option.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hi,

    thanks for the answer,

    well in this page every field is unchecked – https://puu.sh/F72HU/e7213bb528.png

    this doesnt work :/

    Thank you, i found 🙂

    Hello,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/?rate=5#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)

The ticket ‘Sitemap doesn’t index taxonomies’ is closed to new replies.