Site gone down from search result.

Viewing 13 replies - 16 through 28 (of 28 total)
  • 1) Have you replaced the code in child theme’s fuction.php or main theme’s function.php ? because already Michael Davis did on the child theme.
    2) Even though you edited the code, The bug still remains.
    Please check the below image :
    https://ibb.co/Pr6spKc

    In addition,

    Today I noticed, that, again my site has gone from google search…

    How can I solve it?

    I think last 30 mins before I updated my theme manually, and my site was down 5 to 10 mins ? That may be the reason ? google bot is disabling my site from search page ? could you help how to solve it?

    I see “Submitted URL has crawl issue” for 56 pages on google webmaster tools, and I see all the pages are working exept 1 or two are “404”

    Please help….

    Hello,

    1) Yes, I changed the existing code in the child theme which my colleague added before.
    2) The variable names are case sensitive. Please use %listingCat% & %listingLoc% variables.I changed it in the Classified post type settings and now the frontend is showing the category and location in the title.
    3) If there are crawl issues in 56 pages then you should address them. If you could share the issues in the Sensitive Data Section, I would love to take a look.

    Looking forward to helping you. Thank you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    I see , the site has come back now suddently,

    Please check and let me know what should I notice when I update any data like theme or plugin on my site…
    Also If I inspect a url from Coverage > any error category > Inspect any url —- Google tells that
    “URL is not on Google
    This page is not in the index, but not because of an error. See the details below to learn why it wasn’t indexed. Learn more”

    Thank you.

    Hello,

    Login access is not working for me. It is showing me The device is not recognized message. Can you add the crawl errors in the Sensitive Data Section?

    Looking forward to helping you. Thank you.

    1) Regarting the Missing Title:
    I used the exact %listingCat% & %listingLoc% but on the result , for few types of posts, it works well but for others, not.
    Following are my type of posts:
    a) Listings | Not working
    Eg : https://aesell.com/listing/property-management-software/
    Title on the backend : IT Software Dealers in Dubai – Business Listing on aesell
    On the title bar : Dealers in Dubai – Business Listing on aesell
    b) Properties | Not working
    Eg: https://aesell.com/properties/contrax-properties/
    Title on the backend : Real Estate for sale in Dubai – aesell
    On the title bar : for sale in – aesell
    c) Classifieds | Thank you. Its working
    Eg: https://aesell.com/classifieds/wooden-pergola-contractor-dubai-pergola-shades-uae/
    d) Motors | Thank you. Its working
    Eg: https://aesell.com/motors/2016-lexus-es-350-gcc-in-perfect-condition/
    e) Activities | Not working
    Eg: https://aesell.com/activities/dubai-desert-safari-2/
    Title on the backend : Desert Safari in Dubai – Activities and deals in UAE
    On the title bar : in – Activities and deals in UAE

    2) Could you give your email, so I can give a temporary access.

    Thank you so much in advance,
    Sajesh

    Can I have a solution please ??

    Hi there,

    Apologies for the delay.

    Please make use of the support email @rankmath.com">support@rankmath.com and add us a property owner so that we can take a look at this.

    I have just tried to login using your credentials but my device was not recognized.

    I am looking forward to helping you.

    Hi,
    Thanks for the message, I have added your email under proerty owner section.
    Q1) Please check my last questions
    Q2) If you click on Coverage option, You can see the 121 and 41 errors, which is still in failed status.

    Thanks,
    Sajesh

    Hello,

    We are getting this when trying to access your Search Console profile:
    search console

    Dear Todd,

    As per Michael Davis’s comment I have given Ownership access to @rankmath.com">support@rankmath.com email. so no more signing with another account.. Kindly requesting you to cheack other comments as well.

    I did not get answer to my – Q1) Regarting the Missing Title:

    Thanks,
    Sajesh

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    We checked the issue.

    The crawling issues are not coming from Rank Math. These are likely due to your server. Please talk to your web hosting team.

    The listed URLs there:
    1. Are not noindexed
    2. Are not excluded by robots.txt
    3. Appear in the browser just fine.
    4. When I check the crawl error issues in the inspect URL field, they show up fine:
    crawl

    Please note that this ticket is getting so confused. We are not sure what the remaining issues are and which ones are resolved. This happens when more than 1 issue is being talked about in a single ticket.

    I am closing this ticket. Please open a new ticket for each issue that you are still facing so we can help you better.

    Thank you.

Viewing 13 replies - 16 through 28 (of 28 total)

The ticket ‘Site gone down from search result.’ is closed to new replies.