SEO rating

  • Hi there

    When I write a blog post, I use Rank Math and usually I get the rating up into the 80s and its green. When I post the article it shows it as being in the green but when I got back to my posts page, it shows as being in the 50s. Can you please advise?

    Images uploaded to
    https://ibb.co/CzDg42H
    https://ibb.co/J2xP735

    These are for the same. post.

    Many thanks
    Vourneen

Viewing 1 replies (of 1 total)
  • Hello,

    Thank you for contacting the support and sorry for any inconvenience that might have been caused due to that.

    That is weird, assuming you are using the latest version of all the plugins and the themes (please update if not yet), it would seem like a conflict with one of the plugins or the theme you are using.

    To determine that, please follow this troubleshooting guide:
    https://rankmath.com/kb/check-plugin-conflicts/

    Please let us know if you find the culprit.

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    If that doesn’t help, we might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

Viewing 1 replies (of 1 total)

You must be logged in to reply to this ticket.