SEO Analyzer haven't recognized H1 tags

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Please share a link to one of the affected posts on the sensitive data section so that we can check this issue for you.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    Thank you for contacting Rank Math today.

    I have tested the homepage and the H1 tags are detected correctly as shown below:
    IMG

    You will need to remove the extra H1 tags to optimize the post.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hi there,

    Thanks for the follow up.

    Please use the following platform to share links to your screenshots: https://snag.gy/

    We are looking forward to helping you. Thank you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hi Cosmic,

    Thanks for the follow up.

    Could you please purge your site cache and run the SEO analysis once more?
    If the issue persists, please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    Temporary Login Without Password

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    WP Security Audit Log

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hi there,

    Thanks for the access.

    Unfortunately the temporary access token does not seem to work. Please test it from your end and generate a new one so that we can check this issue for you.

    Thank you.

Viewing 10 replies - 1 through 10 (of 10 total)

You must be logged in to reply to this ticket.