SEO Analysis Mobile Snapshot Not updating

  • Mobile Snapshot not updating. It has been showing the same post feature image for over 6 days.
    My homepage post and images has been updated and changed 4 times since then.

    Could it be stuck in the cache somewhere that I can clear out?

    Thank you, J.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello James,

    Thanks a lot for your query and we are so sorry about the trouble this must have caused.

    Please try now.

    It should be working.

    If not, please clear your browser cache (do a hard refresh) to see the updated thumbnail.

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    G’day Sir,

    I tried these steps “If not, please clear your browser cache (do a hard refresh) to see the updated thumbnail.” more than 5 times over the course of two hours.

    I also turned off my caching efforts for my website server.

    It still has not worked.

    I hope this helps.

    James

    We might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.

    asking for logins

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    Temporary Login Without Password

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    WP Security Audit Log

    We really look forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hi there,

    Thanks for getting in touch!

    It looks like you forgot to share the site URL on the sensitive data section.

    Please share this info so that we can take a look at this issue.

    Thank you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Dear Rankmath Team, This problem has been resolved.

    This problem was/is linked with the sitemap and google search consol.

    I did not have the “posts sitemap” configured in the consol.

    I had the “first index sitemap” configured. Which is only used to show there are additional sitmaps search engines should scroll through to get updated articles, images, etc.

    This has been resolved. Thank you for your time. – James

    Hi James,

    Thanks for the follow up.

    I am glad that this is now resolved 🙂

    Feel free to contact us should any other issues come up. Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)

The ticket ‘SEO Analysis Mobile Snapshot Not updating’ is closed to new replies.