Removing Category Base Issue

  • I am using the AJAX Filters plugin found here:

    https://berocket.com/product/woocommerce-ajax-products-filter

    Very nice URLs for attribute filters!

    And everything works fine until I use the “remove category base” feature. When it is enabled filters that do have results return a message that says:

    “No products were found matching your selection.”

    Or, it just continues to appear like its loading from the front-end but when inspecting there is a file that fails to load. It kinda makes sense that it fails because the AJAX filter plugin is probably expecting the base to be there.

    Any feedback here would be most appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    Thank you for the info.

    I will alert the dev team to investigate this and will get back to you.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Hi Mike,

    You are right, it has to do with how filters work on your website.

    It appears the option cannot work on your website since your filters rely on the category base to be there.

    I would recommend disabling the option.

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)

The ticket ‘Removing Category Base Issue’ is closed to new replies.