Redirection Issue

  • The redirects do not appear to be working.

    I read other articles and tried the Health Check plugin, but with only Rank Math enabled, the redirects were still not working.

    Any assistance would be appreciated.

    Thanks.

    • This topic was modified 5 months, 1 week ago by Brian Hillier. Reason: PW updated - sorry!
Viewing 13 replies - 1 through 13 (of 13 total)
  • Also, I have noticed on new 404s this has been added to some: Arraypwa-amp-manifest.json

    I recently changed plugin from the official AMP to AMP for WP. Not sure if thats relevant?

    Thanks.

    This is now happening on all my websites and not just this one.

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    I am sorry but you shared an incorrect password. Please check this and submit a new one so that we can take a look at this issue for you.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    HI Brian,

    Thanks for the follow up.

    I have tested several of your redirections on the frontend and they work as expected and redirect to the destination on the frontend.

    Please share some guidance on the affected redirections so that we can advise further.

    Thank you.

    None of them are working for me.

    If you go to Redirections section and click on any of the “From” pages links, they are all going to the 404 page?

    Or, type the from URL out in full and it will go to the 404 page again.

    This is for ALL links?

    I just deactivated the Rank Math plugin and tried one of the redirections for:

    https://www.quickandfriendlyloans.com/really-need-loan-bad-credit/on-the-lookout-for-loans

    It went to the 404 error page, extactly like it does with the Rank Math plugin active.

    That would infer that the redirects in Rank Math are now working?

    What page do you get when you try to load this link? https://www.quickandfriendlyloans.com/really-need-loan-bad-credit/on-the-lookout-for-loans

    According to the redirection setup in Rank Math, it should be going to:

    Looking For A Loan?

    *That would infer that the redirects in Rank Math are NOT working?

    Okay, so I just tried that URL on IE and the redirection worked!

    It looks like it might be a caching problem I have with Chrome perhaps?

    I just cleared my cache in Chrome, but the redirects are still not working in Chrome?

    Also, did you notice in the 404’s that this “/Arraypwa-register-sw.js” is added onto the end of the urls? What is this please?

    Thanks.

    Hi Brian,

    Thanks for the follow up.

    Please create a new access token, the previous one has already expired.

    Thank you.

    3 days it has taken to get to this point where nothing appears to be resolved? My original queries have not been answered and I have to now go to the back of the queue and wait another 3 days?

    Hi Brian,

    Apologies for the delay.

    Please test the “From links” from an incognito window.
    I can’t also reproduce the “404’s with “/Arraypwa-register-sw.js” added onto the end of the urls”
    I have created a screen recording and attached the link on the sensitive data section.

    Please let me know how if this persists. Thank you.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 13 replies - 1 through 13 (of 13 total)

The ticket ‘Redirection Issue’ is closed to new replies.