Problems after update (amp)

  • Incompatible with amp plugin after update
    Please see the source(https://www.pppdog.com/636/amp) code:
    1, 0 The parent tag of tag ‘head’ is ‘$root’, but it can only be ‘html’.
    15 The tag ‘link rel=canonical’ appears more than once in the document.
    715 The parent tag of tag ‘body’ is ‘$root’, but it can only be ‘html’.
    1331 The mandatory tag ‘html doctype’ is missing or incorrect. Debug.
    1331 The mandatory tag ‘html’ is missing or incorrect

    Zpppdog

    • This topic was modified 4 months, 3 weeks ago by  Z.pppdog. Reason: link
Viewing 7 replies - 1 through 7 (of 7 total)
Viewing 7 replies - 1 through 7 (of 7 total)

The ticket ‘Problems after update (amp)’ is closed to new replies.