Problem with Tag Archive Title

#133397
  • Hello There,

    I am having a problem with the Title tag on Tag archive pages. This site is in the Serbian language, but I hope it will not bring additional confusion

    Here is example:
    https://www.servismobilnihtelefona.com/tag/android/
    Title tag is:
    <title>| Servis mobilnih telefona Doktor Mobil</title>
    but it shuold say:
    <title>Android | Servis mobilnih telefona Doktor Mobil</title>

    Here is my RankMath setting
    https://ibb.co/stG2xG4

    It works if I instead od %tag% write Android, but I have a lot of these tags, is there any way to make this work automatically?

    Thanks,
    Petar Milakovic

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Thank you for contacting Rank Math and bringing your concern to our attention. I’m sorry for the delay and for any inconvenience this issue may have caused you.

    The variable %tag% is used on posts to acquire the posts’ tag(s). To set the title of the tag archive page, you should use the %term% variable. In your case, it should be
    %term% | %sitename%

    I hope that helps. Thank you, and looking forward to your update.

    It works!

    Thanks Reinelle!

    Hello,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this ticket.