post_tag-sitemap.xml 404

  • Hello,
    post_tag-sitemap.xml still shows 404 errors
    even after made all the mentioned magics – cleared cache, saved parmalinks, saved RM settings.

    Sensitive data is filled

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    You had enabled the noindex option for the post tag archives under Rank Math > Titles & Meta > Tags. I have disabled this option and the sitemap is now working smoothly.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Thanks for your kind support!
    Can confirm that the sitemap now is fine.

    ps.
    just and suggestion: I think noindex option is activated by default, if this is like this – you can add this thing in your documentation with the possible errors.

    Hello,

    We are super happy that this resolved your issue. I will pass on the suggestion to our developers. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/?rate=5#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)

The ticket ‘post_tag-sitemap.xml 404’ is closed to new replies.