post tag sitemap giving 404 error

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    I have just checked your sitemap but it seems you didn’t enabled the post tag sitemap, since it is not added to the sitemap_index.xml document (and that is why you have the 404 error).

    You can enable it as I show you in the following screencast: https://i.rankmath.com/6uzQAP Keep in mind that if you don’t have any tag in your website, Rank Math won’t generate a post tags sitemap, so make sure you have at least one tag with at least one post added.

    Looking forward to help you.

    Hi there. I have already enabled the post tag sitemap settings. Here is the screenshot
    https://tinyurl.com/y8zyxel2

    Hello,

    Thank you for contacting Rank Math today.

    Could you please head over to Rank Math > Titles & Meta > Tags and check if you have set the Tag robots meta to noindex?
    You should ensure that you have a few tags set to index for the sitemap to be generated.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Yes changed it and its working now. Thank You

    Hello Bijay,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

    • This reply was modified 2 months ago by Alberto.
Viewing 5 replies - 1 through 5 (of 5 total)

You must be logged in to reply to this ticket.