OpenGraph Thumbnail

#274673
Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    Thank you for contacting us and sorry for any inconvenience that might have been caused due to that.

    We analyzed your website with our external SEO Analyzer and didn’t see any of the issues mentioned:
    SEO Analysis

    ​​​​​​​If the error you are seeing on your website is on the internal SEO Analysis page let’s try to clear the cache by going to WordPress Dashboard > Rank Math > Status & Tools > Database Tools and clear the SEO Analysis Cache:
    Clear seo analysis

    After performing that make sure that you also clear your browser cache and then head over to WordPress Dashboard > Rank Math > SEO Analysis and run the tests again.

    Hope this helps solve your issue.

    Don’t hesitate to get in touch if you require any further assistance.

    Yes, I cleaned the cache and SEO Analysis, and on the internal SEO Analysis page, it still shows that there are no Opengraph meta tags.
    https://i.imgur.com/Me46HIP.png

    Maybe it will be updated after a while. I took the test again right now when I send you this message.

    Thanks!

    Hello,

    Let us know if the issue still persists after giving it some time.

    Meanwhile, please don’t hesitate to contact us anytime if you have other questions to assist you further with anything else.

    Looking forward to helping you.

    Thank you.

    Is ok now.

    Hello,

    Glad that this issue is already resolved.

    Please feel free to reach out to us again in case you need any other assistance.

    We are here to help.

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)

The ticket ‘OpenGraph Thumbnail’ is closed to new replies.