not recognising the focus keyword in the text

  • Hi,

    When I enter the focus keyword, it says that it is in the SEO title, meta description, subheadings, and first 10% of the content, but then it says ‘Focus keyword doesn’t appear in the content’, and in the ‘additional’ section, it says ‘Keyword Density is 0.00 which is low, the Focus Keyword and combination appears 0 times.’ This isn’t true – the keyword IS in the text, multiple times. I have checked the spelling and everything. How can it detect the keyword in the title, meta description, subheadings, and the first 10% of the content but then not detect it in the rest of the text? It doesn’t make sense! Please help, this is a client article and I need to complete this for them ASAP.

    Many thanks.

Viewing 1 replies (of 1 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Are you using any page builder to do that article? Could you let us know the URL of the article (in the Sensitive Data section) so we can check it and try to find the issue?

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 1 replies (of 1 total)

The ticket ‘not recognising the focus keyword in the text’ is closed to new replies.