Not installing properly

  • I just recently installed Rank Math and have run into same problem. However, none of the workarounds provided above work for me.

    I tried removing the other admin account and only have one admin account now – still get the same error. Downloaded and installed the “Temporary Login Without Password”; created new temporary login link that logs me directly into WP Admin dashboard without a password and I still get same error. I also tried disabling RM “Role Manager” thinking that might have something to do with this issue.

    Please help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • I’m wondering if some setup configuration issues might be causing this issue.

    Re-ran setup configuration:

    On Step #2, Search Console setup; I get the authorization and paste it into the correct location and click on “Authorize”. Nothing happens. I try clicking on the drop-down box for “Search Console Profile” and nothing happens. I clicked on “Is your site not listed? Click here to get your website verified” and I get the error: Sorry, you are not allowed to access this page.

    I skip this page and continue on until at the final screen where it claims to be completed with the setup and I click on “Return to Dashboard” -> Sorry, you are not allowed to access this page.

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    We might need to take a closer look at the settings. Please open a mew support ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    Temporary Login Without Password

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    WP Security Audit Log

    We really look forward to helping you.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Thank you for the reply. I figured it out on my own and then had to step away to join a friend for lunch – didn’t have time to post an update until now.

    It appears that I had to re-enable role manager and check/select all privileges for administrator. After that, I was able to log in (with and without using temporary login link. All is good now.

    Hello,

    Thanks for getting in touch.

    ​I am so glad to hear that.

    Please do not hesitate to let us know if you need our assistance with anything else.

Viewing 4 replies - 1 through 4 (of 4 total)

The ticket ‘Not installing properly’ is closed to new replies.