noindex’ detected in ‘robots’ meta tag

  • I am only having an issue with crawls on my job board for jobs only all else is allowed to be indexed. I added instant index to see if this would fix the issue. I was using yoast for years and recently switched yesterday. I read the tutorials and all is deselected to index.

    Any ideas I am at a dead stop now. Thanks

    Crawl
    Time
    Oct 29, 2019, 10:38:37 AM
    Crawled as
    Googlebot smartphone

    Crawl allowed?
    Yes
    Page fetch
    Successful
    Indexing
    Indexing allowed?

    No: ‘noindex’ detected in ‘robots’ meta tag
    User-declared canonical
    N/A
    Google-selected canonical

    Only determined after indexing

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    I have checked several posts on the Jobs post type and all are set to index. Would you mind checking whether there are additional coverage errors on your search console?

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hi Michael where might I find those? I never had any issue with yoast. I like your product more and already seeing results. Just would love to know why I am getting the error only on job post.

    Thanks for the response.

    Hi there,

    Thanks for your feedback.

    Please login to your online search console dashboard here https://search.google.com/search-console/about and check on the left panel.

    We are looking forward to helping you. Thank you.

    Just that one Job Post seems to be all

    Error Submitted URL marked ‘noindex’

    Not Started
    1

    Maybe a glitch on that one sir other seem to be indexing no since I added the index plugin.

    Hi Ron,

    Thanks for the follow up.

    This statement is not very clear “Just that one Job Post seems to be all”, does this mean that only one post is affected?

    I am looking forward to your response. Thank you.

    It seems to be the one post error only all else looks like it is now indexing. Thanks for the help.

    Hello,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/?rate=5#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)

The ticket ‘noindex’ detected in ‘robots’ meta tag’ is closed to new replies.