Missing Titles After Yoast Import

  • It seems like we are missing quite a few titles after migrating from Yoast. What’s the best way of dealing with this?

    The setup completed without issues.

    We do have an export of titles and can vlookup that with a post ID if there’s a way of importing.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi Lloyd,

    Thanks a lot for your query and we are so sorry about the trouble this must have caused.

    Can you please head over WordPress Dashboard > Rank Math > Status & Tools > Import & Export > Import (from the Yoast SEO section)

    That should import all the missing titles correctly.

    If not, please let us know and we will provide further instructions on how to proceed.

    hi i have this problem too
    and i done what you told
    the box shows:
    [22:15:36] Import started…
    [22:15:36] Importing settings
    [22:15:37] تنظیمات با موفقیت وارد شدند.
    [22:15:37] Importing postmeta

    after 10 min it shows agin and agin. if i referesh the page that texts gone…
    is it right? i mean it last too ong or not?

    Hi Siyamak,

    We are so sorry about that.

    If that doesn’t work, we might need to take a closer look at the settings. Please open a new ticket here and include your WP logins in the designated Sensitive Data section.

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:
    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):
    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    thx. i done that with this title:
    need some settings for making titles and descriptions shows correct
    plz check that

    Hi there,

    Thanks for the follow up.

    It looks like you already have an open ticket here https://support.rankmath.com/ticket/need-some-settings-for-making-titles-and-descriptions-shows-correct/?view=all

    Let us continue the conversation on that thread. Thank you.

    re-importing fixed the issue

    Hi Lloyd,

    I am glad that this did the trick for you 🙂

    Feel free to contact us should any other issues come up.

    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)

The ticket ‘Missing Titles After Yoast Import’ is closed to new replies.