Missing some things on fresh install

  • Resolved davferg

    Hello, I’ve been using RankMath since the beginning on many of my sites, I just added them to a new site and it’s not giving me the same features, so I am confused.

    First thing I notice, when I go into the edit snippet, social meta area, I am missing the tab where I can make a page as index/no index/follow/no-follow?

    Next, I don’t see where the 404 monitor is to turn on? I didn’t see it in searching for a new plug-in either?

    Lastly, in my sitemap, it is not recognizing a post type of mine – leco_content_page

    thanks,

    David

Viewing 2 replies - 1 through 2 (of 2 total)
  • Update, I found the 404 and redirections. I was in easy mode and had to switch to advanced mode. That also fixed my missing tab in the no-index/no-follow.

    I had no idea easy mode was going to do that to me.

    But I still need help getting leco_content_page pages in my sitemap?

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    About your issues, yes, some options were not shown due to the plugin being in Easy mode, a new feature we added recently.

    About the custom post type not showing in sitemaps, I think it is due to how the plugin is coded, Rank Math is being able to detect just one post type from that plugin but not the other one.

    My recommendation would be to contact the support of that plugin to see how to make them being able to be detected by SEO plugins.

    Looking forward to helping you. Thank you.

    ​​​​​​​

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this ticket.