Loss of pages AMP (**Emergency case**)

  • Hello

    I think rankmath interferes with my site amp plugin

    This is the amp plugin I use on my site : WP AMP

    I find it strange that some of the amp pages on my site turn white… But some amp pages of my site work.

    In the Sensitive Data section, I sent you the address of the damaged and healthy pages.

    My site is alive and this has had a very negative effect on my SEO … Thank you for responding to me faster

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hello,

    Thank you for contacting the support and sorry for any inconvenience that might have been caused due to that.

    The AMP plugin is compatible with Rank math.

    I tested one of the broken URLs in troubleshooting mode with Twenty twenty them active with the AMP plugin and Rank math and the page seems to load perfectly fine. I also enabled your theme and it doesn’t seem to be an issue with your theme, please check the screencast I attached in the sensitive section.

    Assuming you are using the latest version of all the plugins and the themes (please update if not yet), it would seem like a conflict with one of the plugins or the theme you are using.

    To determine that, please follow this troubleshooting guide:
    https://rankmath.com/kb/check-plugin-conflicts/

    Please let us know if you find the culprit.

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    Looking forward to helping you.

    The number of posts on the amp page was high and the amp plug hung

    Hello,

    Thank you for the follow up.

    Were you able to go through with the troubleshooting process I shared in my previous reply? Did you find the cause of the issue?

    Looking forward to helping you. Thank you.

    ​​​​​​

    Yes, I answered you
    The number of posts on the first page of the site to display was high (50 posts) so in the AMP version the page turned white.
    We reduced the number of posts to display to 20 and this problem was solved. (From the Reading Settings section of WordPress)

    Hello,

    Then (sorry if I didn’t understand it well), is your issue solved? If not, we will be happy to continue helping you.

    Looking forward to help you.

    Yes, my problem is solved
    Above I just told you how I solved it. 🙂

    Hello,

    We are glad to heat the issue has been resolved.

    Do you wish to close this thread?

    If you have any further question(s), please let us know. Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)

You must be logged in to reply to this ticket.