just set everything well but its showing me an error

  • Am running a site called multiinformative.com and have been trying to configure instant indexing. well i have installed everything including the son file, but finally, it’s giving me this error

    Indexing API has not been used in project 341286374716 before or it is disabled. Enable it by visiting https://console.developers.google.com/apis/api/indexing.googleapis.com/overview?project=341286374716 then retry. If you enabled this API recently, wait a few minutes for the action to propagate to our systems and retry.

    Well, I enabled the API JUST AS INSTRUCTED, but still the same. Please advice, am

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Thanks a lot for your query and we are so sorry about the trouble this must have caused.

    Have you followed all the instructions here?

    https://rankmath.com/blog/google-indexing-api/

    If not, please follow them religiously. These instructions are complete and we do not have any other instructions we can offer. If you follow each step correctly, the plugin will work properly.

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    Yes,i messed up with some slight setting,but just figured it out,it’s now fixed,otherwise thanks en great support.

    Hello,

    We are super happy that you were able to solve your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this ticket.