Issue with the Indexing API setting of RankMath

  • Facing this issue with the ‘Indexing API’ addon of RankMath. My dashboard has hundreds of notifications which says –

    “The post was automatically submitted to the Google Indexing API for indexation.” Here is the gif screenshot of the issue – http://url.digitallyup.stream/fefa9c

    I am using Elementor with Astra.

    Kindly help me with this.

    Thank you.

    • This topic was modified 1 year, 1 month ago by Lifetimo. Reason: Just updated the support request with my login credentials
Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    Thank you for contacting Rank Math today.

    The issue is stemming from your Redis Object caching. I have gone ahead and flushed the cache to fix the persistent admin notices.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Thank you for this. But how can I avoid this to happen again? I have been using Redis caching since long but never faced this issue. Do I have stop using this caching?

    If not, how can I avoid rankmath indexing API addon to conflict with the Redis caching>

    Thank you.

    Hi Nitesh,

    Thanks for the follow up.

    No I cannot recommend that you stop using Redis caching.
    I can see that you can define the following constant for this plugin WP_REDIS_IGNORED_GROUPS to prevent caching of notices but I would suggest that you reach out to the guys from Redis so that they can advise on a cleaner method to prevent the occurrence of this issue.

    Let us know if we can provide additional help. Thank you.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)

The ticket ‘Issue with the Indexing API setting of RankMath’ is closed to new replies.