Issue with logo upload button

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    Thank you for getting in touch with us.

    Sorry for the issue you are facing.

    Assuming you are using the latest version of all the plugins and the themes (please update if not yet), it would seem like a conflict with one of the plugins or the theme you are using.

    To determine that, please follow this troubleshooting guide:
    https://rankmath.com/kb/check-plugin-conflicts/

    Please let me know if you find the culprit.

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    Looking forward to helping you.

    Hello Mr. Uzair,

    Thank you for your replying, I have processed all your instructions you have advised to apply them in your post:
    1- Ensuring for all themes & plugins updating.
    2- Referring to the Rank Math troubleshooting guide, and applying it completely,

    but unfortunately, the issue is still not solved, further to, I couldn’t assign (edit) snippet currently (Title & Meta description) to show in SERP.

    • This reply was modified 1 month ago by Ayman.
    • This reply was modified 1 month ago by Ayman.

    Hello,

    We might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.

    Hello
    Thank you, I have solved my issue, I have deactivated SG optimizer plugin, and making clear cash for browsing data, then everything is ok.
    but I need anybody to solve the conflict of this plugin , because I need to use it, maybe I look for in another place.

    Hello,

    We are glad your issue is resolved.

    Assuming you are using the latest version of the Optimizer plugin, please get in touch with their support to check why it is causing the conflict.

    Since you already marked the thread as resolved, if you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)

The ticket ‘Issue with logo upload button’ is closed to new replies.