Incorrect http header content-type

  • Resolved Bruce

    Hello,

    I see the sitemap index is there at my site as sitemap_index.xml. However, the XML Validation Results show below error:

    “Incorrect http header content-type: “text/html; charset=UTF-8” (expected: “application/xml”)”

    I have tried save permalinks and sitemaps settings as well as deactivate plugin one by one but issue still exists. Please kindly HELP!

    Bruce

    • This topic was modified 1 month ago by  Bruce.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi Brucelu,

    Thanks a lot for your query and we are so sorry about the trouble this must have caused.

    If deactivating all other plugins and clearing your cache doesn’t work, we might need to take a closer look at the settings. Please open a new ticket here and include your WP logins in the designated Sensitive Data section.

    Support

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    Temporary Login Without Password

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    WP Security Audit Log

    We really look forward to helping you.

    Hello Todd,

    Thanks very much for your reply! Please use temp login url as shown in the sensitive data. Hope my issue can be resolved soon. Thanks!

    Bruce

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello Todd,

    Good news! I just fix this issue …finally!!!

    Sorry to bother you. You have great SEO plugin! Thank you so much for your excellent work.

    Bruce

    🙂

    Hello,

    We are super happy that this issue is now resolved. If you have any other questions in the future, know that we are here to help you.

    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)

The ticket ‘Incorrect http header content-type’ is closed to new replies.