images have no alt attribute.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    I have checked your site and when I look at the source code of your homepage, I can see the IMG tags which have no ALT attribute, that is what’s triggering the issue. You can take a look at it by copying the following URL in the address bar of your browser (desktop Chrome or Firefox) and then searching for “view-source:https://kuechenlatein.com/

    I’m fairly sure that the erroneous images are not added inside your content – those images seem to have the ALT attribute added correctly, so there’s no issue there.

    Most of the images with missing ALT attribute are coming from the slickr-flickr-slideshow widget you have in the sidebar. You may need to contact the plugin author in order to fix this issue.

    Hope that helps. If you have any question, please feel free to ask. Thank you.​

    Thank you very much for this detailed answer. Now I know what to do or I have to live with this message.

    Yes, your answer helped a lot to understand how my humble blog is working.

    Hello,

    We are super happy that this resolved your issue. If you have any other questions in the future, know that we are here to help you.

    If you don’t mind me asking, could you please leave us a review (if you haven’t already) on https://wordpress.org/support/plugin/seo-by-rank-math/reviews/?rate=5#new-post about your overall experience with Rank Math? We appreciate your time and patience.

    If you do have another question in the future, please feel free to create a new forum topic, and it will be our pleasure to assist you again.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)

The ticket ‘images have no alt attribute.’ is closed to new replies.