Google Search No: ‘noindex’ detected in ‘robots’ meta tag

  • Dear Colleagues,

    This is regards to Google Search Console error funded (noindex’ detected in ‘robots’ meta tag) total 60 pages.

    Kindly help me how to fix this issue, I am newbie person
    Kindly suggest me step by step. My website url is http://www.govtvacancyinindia.com

    I am waiting your prompt response

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    Thanks for getting in touch and I am extremely sorry about the trouble this might have caused.

    There are a few things you must check for in order to see why the posts and pages aren’t getting indexed.

    1. Make sure the post is not selected as ‘noindex’ in WP > Posts > Your Post > Advanced Tab in Rank Math.
    Screenshot:

    Individual Post Advanced Tab

    2. Ensure that the noindex is not selected for Global or Posts meta:

    Noindex Settings

    3. Check the sitemap settings and check if the posts are setup to be included in the sitemaps:

    Post Settings

    Looking forward to help you.

    Dear Alberto,

    Thank you for your time consideration as suggested 1.(wp post advance setting I always write post with checkmark to “index”)
    2. I have checked setting noindex empty category and tag archives.
    3.I always checkmark included sitemap on.

    My affected URL is:
    https://www.govtvacancyinindia.com/ssc-fci-2012-set-1/

    Kindly review my URL and reply how to fix step by step

    Thank you!

    Hello,

    It is possible you previously had noindex tag. But, I do not see it on your website:
    view-source:https://www.govtvacancyinindia.com/ssc-fci-2012-set-1/

    null

    You can verify the same here:
    https://smallseotools.com/meta-tags-analyzer/

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    Dear Todd,

    Thank you for prompt response.

    I have Checked websites as given link smallseo tool, I found some error like:
    Meta robots
    follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large

    On red highlighted kindly check once, help me how to fix I am newbie suggest me step by step.

    Thank you for your time consideration

    Hello,

    That is not an error, your meta robots should be like that since it is set to index. Since your website is set as index, you just need to wait until Google crawls again your site and finds that it is set to index.

    Wait a few days and if the problem is not solved, let us know.

    Looking forward to help you.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)

The ticket ‘Google Search No: ‘noindex’ detected in ‘robots’ meta tag’ is closed to new replies.