Feed does not covert symbols

  • In WordPress, by default, the special characters are encoded correctly so that it will work with RSS feeds as well.
    But here the feed does not seem to covert it well when generated by rankmath
    https://www.cryptopolitan.com/feed
    I did a conflict test by disabling ALL plugins and theme changing to default
    But the issue persisted
    … – this appears in description
    Can you check if its something to do with rankmath?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Thank you for contacting Rank Math today.

    I can’t find any issue with your feed. Please check the screenshot I have attached, if there are any issues, please mark them and share the screenshot(s) so we can help.

    Looking forward to helping you. Thank you

    Do you see the code with & for a symbol? The symbol’s ascii code or encoded one?

    Hello,

    We might need to take a closer look at the settings. Please edit the first post on this ticket and include your WP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    We really look forward to helping you.</p>

Viewing 3 replies - 1 through 3 (of 3 total)

You must be logged in to reply to this ticket.