Facebook Metadata not being pulled

  • Currently we are unable to pull metadata from Facebook on the casa-dacilor.ro website (all pages). We have tried countless plugins including Yoast and now we find ourselves here, at least from what we read, this is a top SEO plugin.

    Facebook debug tool gives us some errors but fixing them will not yield the results.

    For example, if you are seeing SSL/https issue, you can call the http site which wont give that error thus that is not the problem. Facebook ap id will also not fix this issue, we have had this countless times in the past.

    At this point, we are really out of options. The metadata is being correctly pulled to Skype and other platforms except Facebook.

    What can we do?

    Please let us know.

    Thanks,
    Vadim

    P.S.

    I am posting here as per your request:
    “We might need to take a closer look at the settings. Please open a new ticket here and include your WP logins in the designated Sensitive Data section.

    Support

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    Temporary Login Without Password

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    WP Security Audit Log

    We really look forward to helping you.”

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    This issue could be stemming from a conflict with one of your installed plugins / theme. Could we have your permission to deactivate plugins/theme or do you have a staging area where we can perform these tests?

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello Michael,

    Thanks for the reply.

    The theme is not the issue, that can’t be deactivated as it’s a custom builder. I can confirm this due to the fact that we run the theme on over 20 other sites. However, your theory regarding the plugins is possible.

    Please deactivate and test as you wish, and let us know if you discover anything.

    Thank you!

    Hi there,

    Thanks for the patience.

    This issue has been raised with one of our developers to investigate further and we will be getting back to you as soon as we have some news on this.

    We appreciate your continued patience.

    Thank you for your reply. We will be waiting to see what the developer has to say.

    Thanks again.

    Hello,

    Thank you for your patience.

    Looks like HTML minification option in Litespeed cache is causing the problem. Please check this link:
    https://wordpress.org/support/topic/inferred-property-missing-properties-problem/

    The user fixed the issue by disabling that option, you can do the same on your setup.

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    Hello Todd,

    Thank you for your reply.

    We have tested this previously by disabling LSCache completely as well as tested now, after your reply to disable the CSS Minify, however, this does not fix our issue, the FB metadata is still not pulled.

    Any other ideas on what we might try?

    Let me know.
    Thanks,
    Vadim

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this ticket.