Errors with the URL’s listed at the sitemap

  • Hi,

    Mine is not updated automatically, if you visit bravedivers.com/product_sitemap.xml you will see that there is just one product at the sitemap, but we have more than 30 products published on the website with index,

    Aswell happening in bravedivers.com/page-sitemap.xml, we have changed the permalinks of our website and the sitemap is not updated, reflecting the new ones and the older.

    Any help with that?
    Thanks

    • This topic was modified 1 month, 1 week ago by Oriol Duarri. Reason: Giving Sensitive Data
Viewing 13 replies - 16 through 28 (of 28 total)
  • Yes, I have more problems on the pages sitemap:

    https://bravedivers.com/page-sitemap.xml as you can see, I have like 30 times the same URL and I don’t know why: http://prntscr.com/r5k9kh

    Hi Oriol,

    I have sent this to the dev. team and they will reply very soon.

    If I had to guess, I would imagine this is happening because you have not created a translated pages of many pages on your website even though you have 4 translations enabled via WPML.

    It would seem like a conflict with one of the plugins or the theme you are using. To determine that, can you please follow this troubleshooting guide?
    https://rankmath.com/kb/check-plugin-conflicts/

    Only the site admin would know and your users won’t be affected by this troubleshooting.

    We will get back to you soon.

    Hello,

    I see the issue on your site but I couldn’t reproduce it on my setup. I tried to troubleshoot the issue using the Health check plugin, but that too didn’t work. Can you add your site’s FTP access in the Sensitive Data Section so we could check the issue by editing some files?

    Looking forward to helping you. Thank you.

    Hi Pratik,

    Thank you so much for your assistance, I’ll attack the FTP acces at the sensitive data rigth now, wait for your reply! Thanks!

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    Is server cache enabled on your site? Any changes I am making in the file are not reflecting on the frontend. Can you please disable the cache if it’s enabled till the time we debug the issue?

    Looking forward to helping you.

    Hi Pratik,

    The cache is served by wp rocket plugin, just deactivated right now!

    Hello,

    After enabling WP_DEBUG, I see some errors logged in the debug.log file but I couldn’t find the source of the problem. I couldn’t run a conflict check as the Health check plugin is also not working on your site. Can you create a staging site with all the plugins and themes active on your live site?

    Looking forward to helping you.

    Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hi Pratik,

    I cloned the website at test.bravedivers.com, can you check it please?

    Hello,

    Everything seems to be working fine on the staging site. Can you please clone the live site with all the plugins, themes and content? That would help us reproduce the issue in the staging environment.

    Looking forward to helping you.

    Hi patrik

    The stagging site is a clone of the live site, which is the problem then?

    Hi Oriol,

    Beats us. If it is working on the staging site, it should work on the live one too if they are exact clones of each other.

    It is likely some server cache issue which would be present on a live site but disabled on a staging website for obvious reasons.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 13 replies - 16 through 28 (of 28 total)

The ticket ‘Errors with the URL’s listed at the sitemap’ is closed to new replies.