Errors in my site since activation of Rank Math

#91084
  • Since the day of activating/switching from Yoast to Rank Math, am facing a peculiar error on my website. The error is rectified the moment I deactivate Rank Math.

    As I am not a software professional, am unable to make a way out of the said error. Request you to kindly help in this regard.

    Below every HTML Image Link from Amazon Site, am getting ir?t= error which is reflected as ir=1 in the inspection of the element. Request your kind help in resolving this issue.

    Regards
    Rahul

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    Are you still facing this issue? I checked the URL you shared but I couldn’t replicate this, please check the screenshot in the sensitive section.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Hello!

    Hello @disportmusic,

    Please let us know if the re is any issue you are facing and if you need our assistance.

    Looking forward to helping you. Thank you.

    ​​​​​​

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)

The ticket ‘Errors in my site since activation of Rank Math’ is closed to new replies.