Emoji doesn’t save in Title and Description

  • Hi, emoji doesn’t get saved in both Title and Description

    I’m trying an often used emoji like πŸ₯‡ and can’t get it to get saved. I’ve seen other topics with the same problem that are closed without a public solution… ΒΏis there still no workaround or successful path to solve this?

    Thanks.

    • This topic was modified 3 months, 3 weeks ago by Reydefine.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,

    I have updated the sensitive data as requested. Can you please check further?

    Thank you.

    Hello,

    Thank you for contacting Rank Math and sorry for any inconvenience that might have been caused due to that.

    I have tested in a local installation and it is saving the emoji without any problem and even showing it on the meta description and meta title we can find in the source code.

    Could you try to grab the emojis you want to use from the Google SERPs as shown in this example https://i.mythemeshop.com/XdwBtd

    This is an ideal method to ensure that a supported emoji is entered in the post title.

    Looking forward to helping you. Thank you.

    ​​​​​​​

    Yes, I’ve already tried that, both from SERPs and tools like getemoji or emojicopy. Same results. In different web browsers too.

    Hi,

    Then it would seem like your database doesn’t support adding the emojis.

    Please talk to your web hosting provider. They might be able to fix this issue with your DB.

    Hope that helps and please do not hesitate to let us know if you need our assistance with anything else.

    Hello,

    Since we did not hear back from you for 15 days, we are assuming that you found the solution. We are closing this support ticket.

    If you still need assistance or any other help, please feel free to open a new support ticket, and we will be more than happy to assist.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)

The ticket ‘Emoji doesn’t save in Title and Description’ is closed to new replies.