custom field bug

  • Resolved Jan
    free

    Hi there,

    I’m working on a website where I want to use a WYSIWYG custom field for the post meta description. When I enter %customfield(fieldname)% in Rank Math > Title & Meta > Single Custom Post Description, the meta tag is inserted with the content from the field, but line breaks are not replaced by spaces. So words get merged, where they are not supposed to be. If I edit the snippet on a custom post itself and enter the same %customfield(fieldname)% there, the meta description is shown correctly with spaces.

    Thanks for your kind support. Best regards

    Jan

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello,

    Thank you for contacting the support and sorry for any inconvenience that might have been caused due to that.

    Please record a video screencast using a tool like Loom showing the issue and edit the first post on this ticket and include your WordPress & FTP logins in the designated Sensitive Data section.
    Sensitive Data Section

    It is completely secure and only our support staff has access to that section. If you want, you can use the below plugin to generate a temporary login URL to your website and share that with us instead:

    https://wordpress.org/plugins/temporary-login-without-password/

    You can use the above plugin in conjunction with the WP Security Audit Log to monitor what changes our staff might make on your website (if any):

    https://wordpress.org/plugins/wp-security-audit-log/

    Please do take a complete backup of your website before sharing the information with us.

    We really look forward to helping you.

    Hi there,

    the bug seems to be fixed. I can’t reproduce it any more.

    Thanks for support.

    Jan

Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this ticket.